Verbindung bricht ständig ab!

Internet und Telefon gestört oder gar ganz ausgefallen? Speedprobleme, die nicht offensichtlich auf die verwendeten Geräte zurückzuführen sind? Dann ist dieses Forum genau richtig!

Verbindung bricht ständig ab!

Beitragvon drathy » 25.12.2008, 12:12

Hi zusammen!

Ich nutze seit ca. 3 Wochen Kabeldeutschland und habe ständig das Problem, dass die Internetverbindung abbricht. Es ist allerdings so, dass die Verbindung nicht vom Modem abbricht, die Lämpchen blinken fleißig weiter, sondern anscheinend nur intern im PC. Nachdem ich den PC neu starte, geht das Inet sofort wieder...

Das Problem hatte ich zuvor bei der T-Com nie gehabt.

Auftreten tut es dann, wenn ich online World of Warcraft spiele oder Bittorrent nutze.

Hat jemand ne Idee, wo das Problem liegt und was ich machen kann?

Vielen Dank im Voraus und frohe Weihnachten!

Drathy
drathy
Newbie
 
Beiträge: 3
Registriert: 25.12.2008, 12:07

Re: Verbindung bricht ständig ab!

Beitragvon RFZ » 25.12.2008, 12:29

Verwendest du einen Router zwischen Modem und PC?
Klingt für mich nach einer überfüllten NAT-Tabelle, das passiert, wenn Programme sehr viele UDP Verbindungen aufbauen (Serverbrowser von Spielen, Tauschbörsen, etc.)... Dann sind plötzlich keine Ports mehr frei und du kannst keine neuen Verbindungen mehr aufbauen.

Ob es daran liegt, kannst du einfach testen. Eine Verbindung die schon vorher aufgebaut wurde, bleibt nämlich bestehen und funktioniert weiter (IRC Chat, ICQ etc.), ist das bei dir der Fall?
Ausserdem dürfte sich das Problem nach 10-20 Minuten von selbst geben, dann sind nämlich die Timeouts der Verbindungen abgelaufen und du kannst wieder neue aufbauen.

Lösungsansätze für das Problem gibt es mehrere. Manchmal gibt es Firmware-Updates für den Router, die die NAT Tabelle vergrößern. Manche Software (Serverbrowser, Tauschbörse) erlaubt dir die Anzahl der Verbindungen zu begrenzen. Wirklich Abhilfe schafft aber nur ein besserer Router.
RFZ
Fortgeschrittener
 
Beiträge: 183
Registriert: 19.12.2008, 18:27

Re: Verbindung bricht ständig ab!

Beitragvon drathy » 25.12.2008, 12:59

Hallo!

Danke für die schnelle Antwort!

Nein, ich verwende momentan keinen Router, sondern bin direkt am Kabeldeutschland-Modem dran.

Ich werde mal Deinen "Test" durchführen, bin aber der Meinung, dass ich neulich auch aus ICQ geflogen bin... Das Problem behebt sich nach 10-20min allerdings leider definitiv nicht von selbst...

Gibt es denn noch alternative Möglichkeiten, woran es liegen könnte, da ich ja keinen Router nutze...
drathy
Newbie
 
Beiträge: 3
Registriert: 25.12.2008, 12:07

Re: Verbindung bricht ständig ab!

Beitragvon boierchen » 25.01.2009, 00:42

Ich grabe dieses Thema einfach mal wieder aus, weil ich genau das gleiche Problem habe.

Ich habe das Gefühl, dass das Problem bei mir vor allem auftritt, wenn ich Online-Poker spiele.
Ab und zu bricht die Internetverbindung ab und wird nach ca. 15-20 Sekunden wieder aufgebaut.

Ich habe einen D-Link DIR-615 Router und wegen der Probleme mal die Logs durchstöbert.
Dabei bin ich auf folgendes gestoßen:

[INFO] Sun Jan 25 03:59:24 2009 WAN-Dienste werden gestartet
[INFO] Sun Jan 25 03:59:24 2009 Überprüfung der WAN-Schnittstellengeschwindigkeit abgeschlossen. Die Upstream-Geschwindigkeit beträgt 2029 kbit/s.
[INFO] Sun Jan 25 03:58:59 2009 Geschwindigkeit der WAN-Schnittstelle wird geschätzt
[INFO] Sun Jan 25 03:58:59 2009 WAN-Schnittstelle ist aktiv. Verbindung zum Internet hergestellt mit IP-Adresse xxxxxxxxxxx und Standard-Gateway xxxxxxxxxxxx
[INFO] Sun Jan 25 03:58:59 2009 IP-Adresse über DHCP bezogen. IP-Adressen lautet xxxxxxxxxxxxxx
[INFO] Sun Jan 25 03:58:57 2009 Aufrufen des WAN über DHCP
[INFO] Sun Jan 25 03:58:57 2009 WAN Schnittstellenkabel ist angeschlossen worden
[INFO] Sun Jan 25 03:58:56 2009 WAN-Dienste werden angehalten
[INFO] Sun Jan 25 03:58:56 2009 WAN-Schnittstelle ist ausgefallen
[INFO] Sun Jan 25 03:58:56 2009 WAN Schnittstellenkabel ist getrennt worden

Ich hatte testweise auch schon die Kabel ausgetauscht und den Router mehrmals neu gestartet. Das Problem besteht jedoch weiterhin.

Wenn ich mich auf das Kabelmodem draufschalte, kann ich keine Anhaltspunkte finden, dass es Probleme bei der Verbindung gegeben hat, bzw. diese unterbrochen gewesen sein könnte.

EDIT:

Ich hatte jetzt auch mal die Geschwindigkeit des WAN-Ports von "Automatisch" auf "100 Mbit/s" umgestellt und dachte auch schon, dass es was gebracht hat.
Leider zu früh gefreut. Nach längerer Pause kam das Problem dann in kürzeren Zeitabständen wieder.
boierchen
Newbie
 
Beiträge: 17
Registriert: 25.01.2009, 00:34

Re: Verbindung bricht ständig ab!

Beitragvon Hedempire » 01.02.2009, 15:46

Mahlzeit,

habe mich genau aus diesem Grunde auch mal angemeldet...

Bei mir ist es so, dass so ca. 1-2 mal die Stunde die Internetverbindung abbricht und dann ca. 1 - 10 minuten (variiert) nicht zur Verfügung steht. Telefon ist davon nicht betroffen. Auch ich kann keinerlei veränderung der Lampen etc. an Kabel Deutschland Modem (Thomson) oder W-Lan Router (D-link DIR-300) erkennen. Ebenfalls bricht die Verbindung zum Router nicht ab.

Hat irgendwer schon eine Lösung dazu gefunden oder ist damit an KD herangetreten und hat ein Statement hierzu erhalten?!?

Ganz ehrlich: Besonders beim Download von Dateien ist dieses Problem seeeehr nervig und sollte KD das nicht in den Griff bekommen für mich ein Kündigungsgrund...

Danke für Info + Gruß
Hede
Hedempire
Newbie
 
Beiträge: 3
Registriert: 01.02.2009, 15:33

Re: Verbindung bricht ständig ab!

Beitragvon eurobroiler » 01.02.2009, 15:57

Hallo,

ich habe seit heute früh das gleiche Problem in 12355 Berlin.Ständiges ausschalten, ich habe keine Ahnung, woran das liegt. In welcher Stadt habt Ihr denn aktuell die Probleme?
Gruß
Die längste Zeit gehabt:--->Flat Deluxe 26.000/1.000 in 12355 Berlin
eurobroiler
Newbie
 
Beiträge: 17
Registriert: 24.01.2009, 18:07

Re: Verbindung bricht ständig ab!

Beitragvon drathy » 01.02.2009, 15:59

Also bei mir lag es anscheinend nicht an KD. Ich habe anstelle von WLAN auf "Internet über die Steckdose" zurückgegriffen und die Dinger die man in die Steckdose steckt, kamen wohl nur mit ner bestimmten Anzahl von Verbindungen klar und haben sich dann einfach aufgehängt. Wenn ich nun direkt ein Kabel an das Modem anschließe, sind die Probleme weg..

Vllt. liegt es ja bei Dir an ner Routereinstellung oder so...
drathy
Newbie
 
Beiträge: 3
Registriert: 25.12.2008, 12:07

Re: Verbindung bricht ständig ab!

Beitragvon Hedempire » 01.02.2009, 19:58

OK und an welcher Routereinstellung kann es liegen?

Weiterhin ist das Problem ca. ein halbes Jahr nicht aufgetreten und erst seit kurzem passiert es ohne, dass irgendwas an Router etc. geändert wurde.

:confused:

Gruß
Hedempire
Newbie
 
Beiträge: 3
Registriert: 01.02.2009, 15:33

Re: Verbindung bricht ständig ab!

Beitragvon hexxar » 06.02.2009, 21:19

hi leute,
bei mir is das selbe problem! ich habe vor kurzem erst zu kd gewechselt weil ich mit arcor nur probleme hatte unter anderem auch das selbe problem wie jetzt mit dem kd router dlink 615. also bei dem arcor router hat ein firmware update geholfen. dieses arcor update hat anscheinend die maximalen verbindungen angehoben und so mit hats gefunzt. also denke ich das der dlink 615 b2 das gleiche schei****** problem hat!

würde mich um hilfe freuen!! ;)

MFG HeXxXaR


ps: es müsste doch irgendwo bei dem dlink router eine einstellung geben mit der man die maximalen verbindungen anhebt oder nich????



:wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand: :wand:


update: :fahne:

hab jetzt ma in die logs geguckt da steht folgenes:



[INFO] Sun Feb 22 09:23:57 2004 Eingehendes UDP-Paket blockiert von 89.228.152.143:28960 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:23:54 2004 Zulässige Konfigurations-Authentifizierung von IP-Adresse 192.168.0.100
[INFO] Sun Feb 22 09:23:49 2004 Eingehendes UDP-Paket blockiert von 78.69.33.47:63635 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:23:30 2004 Eingehendes UDP-Paket blockiert von 77.133.23.217:24631 bis 91.65.32.193:80
[INFO] Sun Feb 22 09:23:24 2004 Die obige Meldung wurde 2-mal wiederholt.
[INFO] Sun Feb 22 09:23:08 2004 Eingehendes UDP-Paket blockiert von 82.136.228.84:20552 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:22:49 2004 Eingehendes UDP-Paket blockiert von 84.178.15.196:33404 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:21:50 2004 Blockiertes ankommendes TCP Paket von 208.81.191.79:80 nach 91.65.32.193:2462, PSH:ACK hat zwar empfangen, aber es gab keine aktive Verbindung
[INFO] Sun Feb 22 09:21:40 2004 Blockierte ankommende TCP Verbindungsaufforderung von 91.195.99.194:2573 nach 91.65.32.193:445
[INFO] Sun Feb 22 09:21:37 2004 Die obige Meldung wurde 1-mal wiederholt.
[WARN] Sun Feb 22 09:21:24 2004 Einem Netzwerkcomputer (hexxar) wurde die IP-Adresse von 192.168.0.100 zugewiesen.
[INFO] Sun Feb 22 09:21:22 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9
[INFO] Sun Feb 22 09:20:09 2004 Blockierte ankommende TCP Verbindungsaufforderung von 91.65.24.77:4220 nach 91.65.32.193:445
[INFO] Sun Feb 22 09:20:06 2004 Die obige Meldung wurde 1-mal wiederholt.
[INFO] Sun Feb 22 09:19:53 2004 Eingehendes UDP-Paket blockiert von 202.97.238.239:50104 bis 91.65.32.193:1027
[INFO] Sun Feb 22 09:19:51 2004 Eingehendes UDP-Paket blockiert von 74.58.126.118:28960 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:19:45 2004 Eingehendes UDP-Paket blockiert von 159.92.57.11:43287 bis 91.65.32.193:80
[INFO] Sun Feb 22 09:19:39 2004 Die obige Meldung wurde 2-mal wiederholt.
[INFO] Sun Feb 22 09:19:20 2004 Blockiertes ankommendes TCP Paket von 208.81.191.77:80 nach 91.65.32.193:2461, PSH:ACK hat zwar empfangen, aber es gab keine aktive Verbindung
[INFO] Sun Feb 22 09:19:10 2004 Eingehendes UDP-Paket blockiert von 62.117.1.3:62823 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:19:02 2004 Eingehendes UDP-Paket blockiert von 81.204.187.21:10045 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:18:50 2004 Eingehendes UDP-Paket blockiert von 93.104.70.220:28960 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:18:48 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9
[INFO] Sun Feb 22 09:18:36 2004 Eingehendes UDP-Paket blockiert von 91.88.220.6:28960 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:18:35 2004 Eingehendes UDP-Paket blockiert von 66.130.156.10:61826 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:18:35 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9
[INFO] Sun Feb 22 09:18:29 2004 Eingehendes UDP-Paket blockiert von 85.146.182.65:7290 bis 91.65.32.193:80
[INFO] Sun Feb 22 09:18:23 2004 Die obige Meldung wurde 2-mal wiederholt.
[INFO] Sun Feb 22 09:18:17 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9
[INFO] Sun Feb 22 09:18:10 2004 Eingehendes UDP-Paket blockiert von 91.88.220.6:28960 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:17:37 2004 Eingehendes UDP-Paket blockiert von 90.178.180.214:16818 bis 91.65.32.193:28960
[WARN] Sun Feb 22 09:17:34 2004 Einem Netzwerkcomputer (hexxar) wurde die IP-Adresse von 192.168.0.100 zugewiesen.
[INFO] Sun Feb 22 09:17:33 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9
[INFO] Sun Feb 22 09:17:20 2004 Eingehendes UDP-Paket blockiert von 82.231.198.230:28960 bis 91.65.32.193:28960
[WARN] Sun Feb 22 09:16:39 2004 Einem Netzwerkcomputer (hexxar) wurde die IP-Adresse von 192.168.0.100 zugewiesen.
[INFO] Sun Feb 22 09:16:37 2004 Eingehendes UDP-Paket blockiert von 125.64.17.179:1160 bis 91.65.32.193:1434
[INFO] Sun Feb 22 09:16:36 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9
[INFO] Sun Feb 22 09:16:27 2004 Eingehendes UDP-Paket blockiert von 159.92.57.11:43287 bis 91.65.32.193:80
[INFO] Sun Feb 22 09:16:21 2004 Die obige Meldung wurde 2-mal wiederholt.
[INFO] Sun Feb 22 09:16:11 2004 Eingehendes UDP-Paket blockiert von 85.141.77.134:28960 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:16:02 2004 Eingehendes UDP-Paket blockiert von 83.17.78.78:41308 bis 91.65.32.193:28960
[INFO] Sun Feb 22 09:15:53 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9
[INFO] Sun Feb 22 09:15:53 2004 Blockierte ankommende TCP Verbindungsaufforderung von 61.142.83.117:6000 nach 91.65.32.193:90
[INFO] Sun Feb 22 09:15:30 2004 Drahtlossystem mit zugehöriger MAC-Adresse 00116B3D9BB9


vllt weis jetzt jemand bei mir weiter ;) hoffe ja danke für alle antworten
hexxar
Newbie
 
Beiträge: 7
Registriert: 06.02.2009, 21:10

Re: Verbindung bricht ständig ab!

Beitragvon svart » 06.02.2009, 22:24

Hi,

ich denke, dass ich das selbe Problem habe wie ihr (wenn eure Internetverbindung nicht kappt und ihr zb. im ICQ sein könnt aber nicht surfen)

Da gibs dann 2 Möglichkeiten:

1.
wenn ihr den Router DIR-300 habt, dann geht mal auf Status und klickt auf DHCP erneuern, nach 2-3 Sekunden kann man wieder surfen.

Aus welchen Gründen auch immer, scheint man für ein paar Minuten keine Verbindung zum DNS Server zu bekommen, kann ja entweder nur am Router (DIR-300) oder an KD liegen. (Habe noch nicht getestet ob das Problem auftritt wenn ich direkt ans Modem gehe)

2.
Ich habe in meine Netzwerkverbindung als Primären DNS Server meine Router-IP und als Alternativ DNS Server 83.169.186.161 angeben, somit wird falls keine Verbindung zum Primären DNS Server aufgebaut werden kann auf den Alternativen zugegriffen - funktioniert, aber ist keine Lösung für immer.

mfg
svart
Newbie
 
Beiträge: 6
Registriert: 04.02.2009, 20:19

Nächste

Zurück zu Störungen, Ausfälle und Speedprobleme

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Yandex und 35 Gäste