kein Ton bei Eurosport und Hamburg 1

Themenbereiche, die in diesem Forum Platz finden, sind das Fernseh- und Radioprogrammangebot allgemein, das frei empfangbare Fernseh- und Radioprogrammangebot, das Paket Vodafone Basic TV sowie Vorgängerpakete wie TV Basis HD, Kabel Digital HD, Kabel Digital Free und Privat HD.
Forumsregeln
Forenregeln

Die HD-Sender von RTL werden nur auf Smartcards des Typs D03, D08, G02 oder G09 freigeschaltet (nicht auf D02/D09!). Weitere Informationen hier!

Informationen zu HDTV bei Vodafone Kabel Deutschland gibt es im Helpdesk!

Bei Empfangsproblemen lohnt sich u.U. ein Blick in diesen Thread bzw. in den dort verlinkten Helpdesk-Artikel.
neils
Newbie
Beiträge: 22
Registriert: 23.11.2009, 12:53

kein Ton bei Eurosport und Hamburg 1

Beitrag von neils » 06.09.2016, 15:40

Moin zusammen,

ich habe schon seit längerem bzw. Ewigkeiten (vlt auch noch nie) Ton bei den Sendern Hamburg1 und Eurosport (1).
Hat jemand ne Idee woran das liegen kann?
Ich nutze zum Empfang den TT-micro C832. Der Ton wird per HDMI an meinen AV-Receiver gegeben. Ich meine ich habe beim c832 die neuste Software installiert. Wenn ich jetzt auf deren Homepage gehe scheint sich der Hersteller irgendwie verändert zu haben!?

Danke und Grüße
Neils

edit: Mist falsches Forum... kann das bitte jemand nach TV verschieben. (ich selbst kann es nicht oder!?)

Benutzeravatar
kabelhunter
Moderator
Moderator
Beiträge: 14623
Registriert: 21.07.2011, 19:41
Wohnort: Rostock

Re: kein Ton bei Eurosport und Hamburg 1

Beitrag von kabelhunter » 06.09.2016, 17:06

Du solltest mal einen manuellen Suchlauf auf 442 MHz machen . Ich nehme mal an es geht um ES SD . Für Hamburg1 das
gleiche auf 122 MHz .
TV: PanaTX-L32V10e (Finnlandmodus) +ACL SW 1.19 +KD-Home HD + Sky komplett HD + Private HD . D02-Karte
Heimkino: Pana SC-PT480 EG-S
Pana DMR EH 545
Zwangsverkabelt^
Schönheit ist , was vom Charakter übrig bleibt !

neils
Newbie
Beiträge: 22
Registriert: 23.11.2009, 12:53

Re: kein Ton bei Eurosport und Hamburg 1

Beitrag von neils » 06.09.2016, 22:22

Oh mein Gott... da muss man mal drauf kommen...

Danke kabelbunter für den Tipp, aber das war gar nicht das Problem, bzw. habe gemacht, hat aber nichts geändert...

Ich habe gerade zufällig gesehen, dass die Receiver eigene Lautstärke auf minimal stand. Sonst regele ich die Lautstärke ja am AV-Receiver das war nie ein Problem. Bei diesen beiden Sendern hab ich nun Ton, da ich die Lautstärke hoch gestellt hab... sehr eigenartig. vermutlich ist das noch analog ton oder so....

DarkStar
Insider
Beiträge: 7482
Registriert: 05.11.2008, 23:25

Re: kein Ton bei Eurosport und Hamburg 1

Beitrag von DarkStar » 07.09.2016, 09:53

Analogen Ton gibt es bei Digitalübertragungen nicht :)
Aber MPEG2 vs AC3 zum Beispiel.

Peter65
Insider
Beiträge: 8965
Registriert: 30.08.2007, 17:20
Wohnort: Berlin

Re: kein Ton bei Eurosport und Hamburg 1

Beitrag von Peter65 » 07.09.2016, 18:59

neils hat geschrieben: Ich nutze zum Empfang den TT-micro C832. Der Ton wird per HDMI an meinen AV-Receiver gegeben. Ich meine ich habe beim c832 die neuste Software installiert. Wenn ich jetzt auf deren Homepage gehe scheint sich der Hersteller irgendwie verändert zu haben!?
TT-Micro wurde von Kathrein übernommen und da ist der C832 aus dem Portfolio raus.
Mich würde interessieren wo du die neuste SW her hast, die gab es nur auf Anfrage bei TT-Micro, wirklich Sinn macht die auch nur wenn du die RTL'er in HD sehen möchtest.
neils hat geschrieben:Oh Bei diesen beiden Sendern hab ich nun Ton, da ich die Lautstärke hoch gestellt hab... sehr eigenartig. vermutlich ist das noch analog ton oder so....
Bei den Toneinstellungen: Mehrkanalton automatisch auf AN gestellt? HDMI Ton auf AN ist ja wohl klar.
Dann das so sein.
Weil ES1 den Ton im mpeg Format sendet, wenn ein Sender den AC-3 Stream ausstrahlt, greift die Lautstärke Regelung des T-Micro nicht, was normal ist.
Stellst du den Mehrkanalton auf AUS, dann greift die Lautstärke Regelung auch bei Senden mit AC-3 Ton.

mfg peter
Samsung UE49NU7179
VU+ Duo 4K mit DVB-C FBC Tuner, DVB-T2 Dual HD Tuner, G09 mit HD Premium und HD Premium Plus plus Sky Starter u. Cinema + HD
Humax HDR 4100 mit D08 und Basic TV
AV-Receiver: Yamaha RX-V500D
Internet & Phone: FritzBox 6590, Kabel 200 Mbit/s
DAB+ Autoradio: Kenwood KDC-DAB41U

neils
Newbie
Beiträge: 22
Registriert: 23.11.2009, 12:53

Re: kein Ton bei Eurosport und Hamburg 1

Beitrag von neils » 18.07.2018, 10:10

Peter65 hat geschrieben:
07.09.2016, 18:59

TT-Micro wurde von Kathrein übernommen und da ist der C832 aus dem Portfolio raus.
Mich würde interessieren wo du die neuste SW her hast, die gab es nur auf Anfrage bei TT-Micro, wirklich Sinn macht die auch nur wenn du die RTL'er in HD sehen möchtest.
habe den Thread gerade wieder gefunden, ist zwar schon 2 Jahre her, habe aber gerade entdeckt, dass du noch eine Frage gestellt hattest... :-)
Ja Software hatte ich von denen zugeschickt bekommen und ja jetzt wo du es sagst, es ging tatsächlich darum die RTL-Sender in HD zu sehen...

(Mittlerweile nutze ich nun aber den Sagemcom von KDG)

Schöne Grüße

Peter65
Insider
Beiträge: 8965
Registriert: 30.08.2007, 17:20
Wohnort: Berlin

Re: kein Ton bei Eurosport und Hamburg 1

Beitrag von Peter65 » 20.07.2018, 00:21

neils hat geschrieben:
18.07.2018, 10:10
habe den Thread gerade wieder gefunden, ist zwar schon 2 Jahre her, habe aber gerade entdeckt, dass du noch eine Frage gestellt hattest... :-)
Ja Software hatte ich von denen zugeschickt bekommen und ja jetzt wo du es sagst, es ging tatsächlich darum die RTL-Sender in HD zu sehen...
Ja, ist schon ne Weile her, die Sache, aber trotzdem Danke das du die Frage beantwortest.

mfg peter
Samsung UE49NU7179
VU+ Duo 4K mit DVB-C FBC Tuner, DVB-T2 Dual HD Tuner, G09 mit HD Premium und HD Premium Plus plus Sky Starter u. Cinema + HD
Humax HDR 4100 mit D08 und Basic TV
AV-Receiver: Yamaha RX-V500D
Internet & Phone: FritzBox 6590, Kabel 200 Mbit/s
DAB+ Autoradio: Kenwood KDC-DAB41U