CI+ Modul V. 1.3 KD geeignet

In diesem Forum geht es um das AlphaCrypt-Modul und die von Vodafone Kabel Deutschland offiziell unterstützten CI+-Module von SMiT bzw. SmarDTV.
Forumsregeln
Forenregeln
hekka
Newbie
Beiträge: 1
Registriert: 11.02.2018, 14:02

CI+ Modul V. 1.3 KD geeignet

Beitrag von hekka » 11.02.2018, 14:44

Hallo,
bei meinem neuen TV-Gerät (Panasonic TX-43ESW504) wird ein CI+ Modul mit Version 1.3 gefordert. Mit meinem Modul "smart S***-VG1 V.1.0" können fast alle Sender des Paket "Kabel Digital" empfangen werden. Die "privaten" RTL, RTL II, VOX, Super RTL usw, in "HD" jedoch nicht.
Welche Module V. 1.3 (KD-geeignet) sind derzeit zu kaufen?
Gruß hekka

Peter65
Insider
Beiträge: 8719
Registriert: 30.08.2007, 17:20
Wohnort: Berlin

Re: CI+ Modul V. 1.3 KD geeignet

Beitrag von Peter65 » 11.02.2018, 21:14

@hekka: Zieh bitte mal das Modul heraus und sieh dir die Vorderseite an.
Da dürfte smart by SMiT draufstehen?
Alternativ im TV Menü über Common Interface - CI-Menü die Modulsoftwareversion herausbekommen. Dürfte mit 3.X beginnen.

Mein Verdacht, die CI+Modulsoftware ist zu alt, Update geht mit dem Modul nicht, sprich neues CI+Modul erforderlich.

https://www.amazon.de/Smit-Modul-Sender ... i%2B+modul
Müßte passen, es dürfte ja ne G09 in Verwendung sein.

mfg peter
Samsung UE49NU7179
VU+ Duo 4K mit DVB-C FBC Tuner, DVB-T2 Dual HD Tuner, G09 mit HD Premium und HD Premium Plus plus Sky Starter u. Cinema + HD
Humax HDR 4100 mit D08 und Basic TV
AV-Receiver: Yamaha RX-V500D
Internet & Phone: FritzBox 6590, Kabel 200 Mbit/s
DAB+ Autoradio: Kenwood KDC-DAB41U