6591 über W-LAN kein IPv6

In diesem Forum dreht sich alles um bei Vodafone Kabel Deutschland verwendete AVM-Produkte, insbesondere der WLAN-Router mit integriertem Kabelmodem, der als FRITZ!Box vertrieben wird. Speedprobleme bitten wir im entsprechenden Forum zu behandeln, wenn ihr Ursprung nicht auf AVM-Produkte zurückzuführen ist!
Forumsregeln
Forenregeln
Seb1609
Fortgeschrittener
Beiträge: 481
Registriert: 05.10.2011, 19:20

6591 über W-LAN kein IPv6

Beitrag von Seb1609 » 04.06.2019, 21:47

Hallo Forum,
ich habe eine Frage bzw etwas was ich nicht verstehe. Ich habe die Fritzbox 6591. In der habe ich IPv6 aktiviert. Mit Lan Kabel habe ich Dual Stack. Also IPv4 und IPv6. Wenn ich aber mit dem selben PC über W-LAN ins Netz gehe habe ich nur eine IPv4 Adresse und keine IPv6. Beim W-Lan ist genau wie beim LAN IPv4 und IPv6 angeklickt bei den Einstellungen. Ist das normal so?

reneromann
Insider
Beiträge: 4527
Registriert: 28.06.2015, 13:26

Re: 6591 über W-LAN kein IPv6

Beitrag von reneromann » 04.06.2019, 21:58

Nein, ist nicht normal. Könnte aber durchaus auch ein Treiberproblem von deiner WLAN-Karte sein...
Denn unabhängig von der IPv6-Einstellung in der 6591 solltest du mit aktiviertem IPv6 zumindest mal eine link-lokale IPv6 auf dem WLAN-Adapter haben (also eine IPv6 mit fe80:: am Anfang).

Seb1609
Fortgeschrittener
Beiträge: 481
Registriert: 05.10.2011, 19:20

Re: 6591 über W-LAN kein IPv6

Beitrag von Seb1609 » 04.06.2019, 22:03

So schaut es halt aus. Einmal per Kabel direkt an der Fritzbox und einmal per W-LAN.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Seb1609
Fortgeschrittener
Beiträge: 481
Registriert: 05.10.2011, 19:20

Re: 6591 über W-LAN kein IPv6

Beitrag von Seb1609 » 04.06.2019, 22:10

Ok habe jetzt gerade am Handy geschaut. Da ist es Dual Stack. Also liegt es wohl am Laptop. Treiber ist aktuell. Hmmm...komisch....

Seb1609
Fortgeschrittener
Beiträge: 481
Registriert: 05.10.2011, 19:20

Re: 6591 über W-LAN kein IPv6

Beitrag von Seb1609 » 04.06.2019, 22:19

Hier noch mal die Netzwerkdetails vom W-LAN
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Seb1609
Fortgeschrittener
Beiträge: 481
Registriert: 05.10.2011, 19:20

Re: 6591 über W-LAN kein IPv6

Beitrag von Seb1609 » 04.06.2019, 22:39

Ok hat sich erledigt. Habe die W-LAN Karte mal deaktiviert und wieder aktiviert jetzt hat er auch wieder eine IPv6 über W-LAN.