Nintendo Wii und Motorola WLAN Modem..?????

Für alle Technik-Themen bezogen auf Internet und Telefonie, die weder AVM- noch Hitron-/Compal-/Technicolor-/Sagemcom-/Arris-Produkte betreffen. Speedprobleme werden hier lediglich thematisiert, wenn sie auf die verwendeten Geräte zurückzuführen sind (die nicht zu den o.g. Produkten zählen).
Forumsregeln
Forenregeln
Benutzeravatar
harry_0815
Fortgeschrittener
Beiträge: 150
Registriert: 03.06.2006, 10:53

Nintendo Wii und Motorola WLAN Modem..?????

Beitrag von harry_0815 » 20.12.2006, 19:30

Hallo,
ich werde mir in den nächsten Tagen die Nintendo Wii zulegen. Dazu eine Frage, hat vielleicht jemand schon Erfahrung bezüglich Wii und dem Motorola WLAN Modem? Geht die Konsole ohne Probleme übers WLAN ins Internet?

Das Motorola is ja kein Router und ich hab auch keinen, macht das überhaupt einen Unterschied?

Über Antworten wäre ich dankbar.
Alles hat ein Ende.

Benutzeravatar
Hobler
Kabelexperte
Beiträge: 511
Registriert: 30.04.2006, 12:24
Wohnort: Ettlingen/ Kabel BW

Beitrag von Hobler » 20.12.2006, 20:17

Ich hab vor kurzem gelesen das es keine Probleme geben soll, allerdings die Motorolaversion ohne WLAN wurde da angesprochen :wink:

Benutzeravatar
Golyard
Fortgeschrittener
Beiträge: 158
Registriert: 18.12.2006, 22:20
Wohnort: Thüringen

Re: Nintendo Wii und Motorola WLAN Modem..?????

Beitrag von Golyard » 20.12.2006, 22:33

harry_0815 hat geschrieben:Hallo,
ich werde mir in den nächsten Tagen die Nintendo Wii zulegen. Dazu eine Frage, hat vielleicht jemand schon Erfahrung bezüglich Wii und dem Motorola WLAN Modem? Geht die Konsole ohne Probleme übers WLAN ins Internet?

Das Motorola is ja kein Router und ich hab auch keinen, macht das überhaupt einen Unterschied?

Über Antworten wäre ich dankbar.
Keine ahnung ob Dir das hilft. :question:

Von Mitsumi stammt das WLAN-Modul, das mit zwei Antennen arbeitet. Diese sind auf eigenen Platinen an gegenüberliegenden Ecken des Wii untergebracht - eine steht hochkant, die andere waagerecht. Damit ist es egal, in welcher Lage man das Wii betreibt, der Empfang dürfte immer gewährleistet sein. Andere Geräte der Unterhaltungselektronik mit WLAN arbeiten hier mit externen schwenkbaren Antennen, was denselben Effekt hat. ( http://www.golem.de/0611/49118.html vom 24.11.06 )

Ansonsten noch das:

mit der neuen Nintendo Wii kommt es bei einer WLAN-Verbindung oft zu einer Fehlermeldung:

Fehler 51330 bzw. 51331
Es kann keine INet-Verbindung hergestellt werden,.......

Wirelesseinstellungen des Routers mal auf b und g stellen, und nicht nur g, denn obwohl die Wii angeblich b/g kann, funktionierts bei reinem g nicht;
habs mit ein paar verschiedenen Routern getestet;

ansonsten funktionieren alle Verschlüsselungsarten und die WLAN-Einrichtung ist leicht und intuitiv,
bei mehreren APs in Reichweite wird oben das Stärkste (grün) und nicht das eigene angezeigt, je schwächer das Signal, geht die Farbe in orange bis Gelb

die Empfangsleistung selbst ist ganz gut
( http://www.router-forum.de/thread.php?s ... post137474 )

Benutzeravatar
harry_0815
Fortgeschrittener
Beiträge: 150
Registriert: 03.06.2006, 10:53

Beitrag von harry_0815 » 21.12.2006, 15:41

Danke schonmal für die Antworten. Trotzdem bleibt immernoch die Frage, ob PC und Wii gleichzeitig über das Motorola WLAN Modem Zugriff nehmen können. Es ist halt ein Modem und kein Router, kann in diesem Fall nicht immer nur eine Verbindung hergestellt werden?

Ansonsten muß ich bis März warten, bis der Wii-LAN Adapter rauskommt. Das funktioniert auf jeden Fall.
Alles hat ein Ende.

Benutzeravatar
harry_0815
Fortgeschrittener
Beiträge: 150
Registriert: 03.06.2006, 10:53

Beitrag von harry_0815 » 25.12.2006, 16:15

Wie schon vermutet, die Wii erkennt zwar mein Motorola WLAN-Modem, kann aber keinen Zugriff herstellen, um ins Internet gehen zu können. Mit diversen Einstellungen versucht, auch die hier erwähnten, keine Chance.

Entweder warte ich bis der LAN Adapter rauskommt oder probiere es mit dem WI-FI USB Connector, den es auch schon für Nintendo DS gibt. Das soll funktionieren.

Es sei denn, es hat noch jemand eine Idee ????????? :cry: :cry: :cry:
Alles hat ein Ende.

OXO
Newbie
Beiträge: 12
Registriert: 20.04.2006, 01:34
Wohnort: 96465 Neustadt

Beitrag von OXO » 26.12.2006, 12:44

Ich habe mir extra wegen dem Wii ein WLAN-Router gekauft, da ich noch keinen besaß.
Ich schnappte mir also beim örtlichen PC-Händler das billigste Angebot "Netgear WGR614 V7" für 48 Euro - am PC mit vorgeschlagener Verschlüsselung installiert (Bezeichnung fällt mir im Moment nicht mehr ein) - mit Wii nach Acess-Point gesucht und sofort war Verbindung ohne Probleme hergestellt!

Benutzeravatar
harry_0815
Fortgeschrittener
Beiträge: 150
Registriert: 03.06.2006, 10:53

Beitrag von harry_0815 » 26.12.2006, 17:46

Habe Verschlüsselung und Modem Firewall ausgeschaltet, dann funktioniert es natürlich einwandfrei. Sobald ich die Verschlüsselung an hatte, gabs kein Kontakt mehr. Den Übertragungsmodus hatte wie oben geschrieben auch geändert, trotzdem keine Verbindung. Da scheint dann ja irgendwie bei der Verschlüsselung der Wurm drin zu stecken. Vielleicht hol ich mir doch noch einen Router, die von Netgear sind ja ganz gut.

Zumindest ist jetzt die SD-Kartenfunktion in der Wii freigeschaltet. Das war mir erstmal am wichtigsten.
Alles hat ein Ende.

Benutzeravatar
harry_0815
Fortgeschrittener
Beiträge: 150
Registriert: 03.06.2006, 10:53

Beitrag von harry_0815 » 03.01.2007, 20:08

Ich weiß nicht warum, aber aufeinmal klappt WLAN und Wii mit WPA-Verschlüsselung. Freude :grin: :grin: :grin:
Alles hat ein Ende.